おはようございます。曇り空の横浜から失礼します。昨日は送電線火災の影響で都内は大混乱だったようです。中央省庁も停電したそうですが、またもや危機管理の脆弱性が浮き彫りになりました。送電経路を変更し首都機能が復旧するまで2時間を要したとのことですが、中央省庁はそれではまずいでしょう。せめて自家発電でバックアップして欲しいですね。

 木曜日です。今朝は三田・赤羽橋へ通院です。午後からラボ入りであります。サクサク行きましょう! さてFL-7000でありますが、無事C/Oでございます。

 送信不良はPTT/STBYジャンパの接触不良を疑いました。ファイナルその他の送信回路は正常です。PTTラインに触れるとOPERランプが点いたり消えたりしました。オーナー様からはOPERランプが点灯せず、出力はスルー状態と伺っています。ラボ内でのテストでは励振100Wで550Wを確認していますので、正常動作していると思われますが・・・・。輸送中に接触不良が回復したのでしょうか? 取りあえず、PTT端子からコントロール・ユニットを繋ぐジャンパの付け直しを実施しました。

電源ファン異常

焼損したフォトカプラ・・

焼損したフォトカプラ・・

 FL-7000はFAN1、FAN2の2個の大型ファンを搭載しています。前者は後部パネル取り付けられ安定化電源のヒートシンクを冷やし、後者は本体中央前部に位置するPAユニット(ファイナル・ドライバ)のヒートシンク冷却を担当しています。何れも40度、60度のサーモスSWでオン・オフされるほか、電源に関しては80度以上を感知すると、機能停止状態で強制空冷に入る冗長性が確保されており、定格温度以下に下がらない場合は、電源オフ後もファンが回転を続ける仕組みです。本個体はFAN1ランプが一旦点灯すると、電源オフ後も消灯することなく、電源ケーブルを抜くまで解消されないとのことでした。調べてみるとファン自体回っておらず、FAN1本体から発熱を確認しました。モーターから唸るような音がします。本機のファンはAC100Vで動作します。FAN1点灯時にFAN1の端子電圧を測定したところ52Vを示しました。端子開放状態だと100Vを表示しました。ファン故障を疑い新品ファンに交換しましたが、やはり回りません。端子電圧を測定すると今度は2V程度しか掛かっていません。再び端子を開放すると100Vに戻りました。???? FAN1はAC100Vをフォトカプラーでオン・オフしますが、トリガーはAC電源ヒートシンクのサーモスSWです。電源オフ時も機能させる回路なので、トランスの18V端子から4個の2SC1815Yのベースに直接印加、半波整流のみで大元のトリガー電流を供給していますが、4個全てが壊れていました。更に周辺のダイオード(1S1555)9個が両極導通してます。FAN2のインジケーションは点灯しますが、ファン自体は回転していないことが判りました。かなり重篤です。

原因はフォトカプラの焼損!!

 FAN1、FAN2用に、それぞれフォトカプラが設置されていますが、FAN1 側は回路側〜トリガー側が短絡しています。取り外して裏側を観ると焦げ痕が確認できました。FAN1ほ故障が原因で以上電流が流れたことが原因でしょうか? 100VはFAN1のオン・オフに関係なく漏れ出ている事がわかりましたが、負荷を繋ぐと電圧が低下することから、壊れたフォトカプラが抵抗になっているものと思われます。トランジスタやダイオードの故障はAC100VがDCラインに漏れ出たことが原因と診て間違いなさそうです。結果的にプロテクター・ユニット内のFAN制御周りの半導体は全交換です。FAN1、FAN2とも定格温度で回転・停止するように復旧しました。電源オフ後も定格温度以上の場合はFAN1が回転を続け、定格温度を下回ると停止するようになりました。

正常動作してます

正常動作してます

ATU故障を確認しましたが。。。

 チューナーのモーターは動作しますがSWRが下がりきりません。反射電流を調整してもSWR3以下にはなりません。実際にパワーダウンしているのでHi SWR状態であることは間違いなさそうです。チューナーのリレー焼損を疑っています。ハイパワーでリレーが焼けると激しい火花が出ます。基板を焼いてしまっていると、そこが炭化して導通してしまいます。修理には多くのリソースを要しますので、コストとのトレードオフを考慮した結果、今回は修理を見送ることにしました。チューナーで同調をとっても反射波を強制的にGNDに落としているに過ぎず、空中線回路はアンマッチングのままですのでNGです。500Wクラスのアンプですし、その方が余程危険ですから、チューナーを使わずキッチリと空中線回路を調整したほうがよさそうです。

IC-275 を第一ラインに移します

 こちらも交換部品が届きました。第二ラインでエンコーダー構成分の交換と本体分解洗浄(回転軸のデグリース)を行いました。赤外線LEDは目視で点灯を確認できないため、デジカメのファイダー越しに確認したところ2個とも点灯している様です。少々輝度が落ちている気がしましたのでGL480に交換しました。フォトSWとデジタルトランジスタも交換しましたがパルスが出ません。フォトSWのVoを測定したところ反応ががなく、ココに5Vのインジェクションしてみたところ、周波数が増減することからロジック回路側は動いていると考えられます。LEDとフォトSWの距離や向き合いは問題ありません。エンコーダー本体のスリットにも異常や目詰まりは認められません。少々掛かりそうです。

Tagged with →  

コメントを残す